Tag Archives: Import-Module .SpeculationControl.psd1

Hyper-V and Spectre/Meltdown: Protecting Your Hosts – Do This!

There is a lot of information swirling around out there on what to do with the latest Spectre/Meltdown vulnerabilities. Whereas I can’t tell you how to solve the vulnerabilities for for every Hardware and Operating System combination, I can tell … Continue reading

Posted in Hyper-V, PowerShell, Vendor, Windows Server 2012 R2, Windows Server 2016 | Tagged , , , , , , , , , , , , , , , | Leave a comment