Update – Virtual Server 2005 R2 SP1 Hang Issues Continue, but with hope.

The troubleshooting continues from the problems I have been having with Virtual Server 2005 SP1 (see http://virtuallyaware.spaces.live.com/blog/cns!549C424F228D6040!125.entry for the background). 

It looks like the root cause to the "Hang" problem is the hypervisor.  Not sure who’s fault it is, Microsoft or HP, but if I uncheck ALL the "Enable hardware-assisted virtualization if available" check boxes from the general properties of each guest, the "Hanging" of the guest during startups and save state restores goes away.  I also do not get the "Hang" if I disable processor virtualization on the processor in the BIOS.  I have a ticket open with MS at the moment and hopefully will get a fix.  When I do i will pass it on.  I know there is a growing number of you that are seeing similar problems.

 

-Rob

Advertisements
This entry was posted in Virtual Server Technology. Bookmark the permalink.

One Response to Update – Virtual Server 2005 R2 SP1 Hang Issues Continue, but with hope.

  1. Martin says:

    We\’ve got the same problem which came out of no-where, although we have a Dell 2900 with 2xXeon CPU 5150 @ 2.66GHz.
     
    I would be grateful if you could e-mail me your MS ticket id as I would like to link it to my own when I open it.
     
    Thanks,
    Martin

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s